Autor Thema: Installationsproblem  (Gelesen 14410 mal)

Offline ire

  • *
  • Beiträge: 16
Installationsproblem
« am: Januar 21, 2011, 13:42:06 »
Hallo!
Ich habe versucht, ECText plus 3.3. auf meinem Rechner zu installieren. Die Installation verläuft fehlerfrei (in Laufwerk e:\programme\ectext)
Ich verwende windows7 32bit SP1 und word2010
Nach dem Programmstart von WORD erhalten ich die Meldung:
Diese Dokumentvorlage kann von Word nicht geöffnet werden
c:\Program Files\...\ExTextPlus.dot
Nach Übergehen der Fehlermeldung ist ECTextplus nicht installiert, im Reiter ADD-INS erscheint nichts.
Auch die direkte Installation aus dem Ordner ECTextPlus heraus brachte keinen Unterschied.
Ich habe zweimal die Datei i
n c:\Program\Microsoft Office\Office14 und
in c:\Program\Microsoft Office
(Ich verwende word97 und word 2010)
Für Hinweise wäre ich dankbar. Ludwig Beil




Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Installationsproblem
« Antwort #1 am: Januar 24, 2011, 12:46:34 »
Hallo Ludwig,

Es ist immer etwas problematisch, wenn auf einem Rechner zwei verschiedene Versionen von Word installiert sind und wenn sich Programmverzeichnisse nicht auf C: befinden. Befindet sich denn die Datei C:\Program Files\...\ECTextPlus.dot an diesem Ort?

Evtl. kann es hilfreich sein, die Dateien EC*.dot auf der Platte mit Hilfe des Windows Explorers zu suchen und in die beiden Ordner C:\Program\Microsoft Office\Office14\STARTUP und C:\Program\Microsoft Office\OfficeNN\STARTUP zu kopieren. NN steht dabei für die Versionsnummer von Office 97, die ich nicht weiß. Es ist allerdings möglich, dass die Ordner etwas anders heißen, je nachdem in welchen Ordner das jeweilige Office installiert wurde.

Sollte eines der Office-Systeme auf einer anderen Platte installiert sein, muss man den jeweiligen Ordner dort suchen (in deinem Fall evtl. E:).

Kurze Info zur Ursache: Es kann zwei mögliche Ursachen für das Problem geben.

1. Wenn eine Office-System schon einmal auf C: installiert war, dort gelöscht wurde und später auf einer anderen Platte installiert wurde, löscht das Office-Installierungsprogramm nicht alle Daten in der Registrierdatenbank und das ECText-Installierungsprogramm kann die Programmdateien nicht immer korrekt lokalisieren. Demzufolge werden sie in den alten, nicht mehr gültigen Ordner auf C: installiert.

2. Wenn auf einem Rechner zwei Office-System installiert sind, sollte ECText für Word nur für das neuere installiert werden.

Kommen beide Fälle zusammen, ergeben sich entsprechende Installierungsszenarien.

Ich hoffe, das hilft und bitte um eine kurze Info falls dem so ist.

Thomas
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline ire

  • *
  • Beiträge: 16
Installationsproblem II
« Antwort #2 am: Januar 25, 2011, 11:57:51 »
Hallo, lieber Thomas!
Auf meinem heimischen Computer werde ich Eurocomp wohl zum Laufen bringen dank der guten Tips.
AUf dem Schulcomputer klappt es aber nicht.
Dort läuft windows XP SP3
Eurocomp 3.3 soll installiert werden
Die Installation läuft durch, WORD 2003 wird gestartet, die EUrocomp ECText.doc Datei erscheint, keine Eurocomp Symbolleiste ist da.
Wenn man schreiben will, kommen Fehlermeldungen:
Objektvariable oder with Blockvariable nicht festgelegt
Die Symbolleiste erscheint beim zweiten Programmstart.
EC Text lässt sich in den Menüs sich deaktivieren und aktivieren.
Ich kann EC-Schriften benutzen, die Symbolleiste ist nicht ansprechbar, die Schriften können nicht verbunden werden.
Mehrfaches Installieren, Deinstallieren, Löschen im Startup Ordner, entfernen der Häkchen
unter Vorlagen und Add-Ins hat nicht s gebracht
Häkchen bei EXText.doc war gesetzt, bei ECTExtkeys.dot war erst nicht gesetzt.
Dann habe ich es gesetzt, Programm neu gestartet.
Nach Deaktivierung von EUROCOMP erscheint immer Laufzeitfehler 9, sobald ich anfange zu schreiben.
Dann bringen AKtivierung und Deaktivierung keine Besserung mehr (immer Laufzeitfehler)
Wer kann helfen?
Ludwig



Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Installationsproblem II
« Antwort #3 am: Januar 25, 2011, 12:13:56 »
http://forum.eurocomp.info/index.php/topic,18082.msg19330.html#msg19330

Dieses Problem wurde an dieser Stelle bereits behandelt.
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline ire

  • *
  • Beiträge: 16
Re: Installationsproblem
« Antwort #4 am: Januar 25, 2011, 16:22:48 »
Hallo Thomas!
Danke für deine Antworten.
Zum ersten Problem: Installation von ECTEXTPLUS 3.3 auf heimischem Rechner mit WORD97 und WORD2010
Ich habe es mit den Hinweisen aus der Installaitonsanleitung hinbekommen. Danke!
Zum zweiten Problem: Installation auf Schulrechner. Danke für die Hinweise. Ich werde sie ausprobieren.
Ludwig