Autor Thema: Fehlerhafte Eingabe beim Registrieren  (Gelesen 11785 mal)

Offline Udo69

  • *
  • Beiträge: 3
Fehlerhafte Eingabe beim Registrieren
« am: Oktober 30, 2010, 14:48:52 »
Hallo
bei der Neuinstallation von Ecsync! 2.2.240 auf einem Windows 7 64Bit-Rechner
ist mir bei der Eingabe von Benutzer und Organisation ein Fehler unterlaufen, diesen Fehler
habe ich aber erst gemerkt nach dem in Punkt 3 die Lizenz-Nummer in der Zwischenablage
als falsch bezeichnet wurde.
Wir kann ich den fehlerhaften Eintrag unter Organisation  verändern?

Grüß Udo
« Letzte Änderung: Oktober 30, 2010, 17:41:39 von Thomas »

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Fehlerhafte Eingabe beim Registrieren
« Antwort #1 am: Oktober 30, 2010, 17:42:26 »
Hallo Udo,

Es sollte funktionieren, wenn du in Windows auf den letzten Sicherungspunkt zurückgehst und danach das Programm neu installierst.

Gruß
Thomas
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline Udo69

  • *
  • Beiträge: 3
Re: Fehlerhafte Eingabe beim Registrieren
« Antwort #2 am: November 04, 2010, 16:36:30 »
Hallo Thomas,
danke für Deine schnelle  Hilfe.

Diese Methode mit dem zurücksetzen mag ja unter normalen umständen OK sein,
aber bei einer Neuinstallation ist das eine Zumutung.
Wenn man also nicht sofort nach der Installation, wie bei mir, das Programm registriert, und dann einen Fehler macht, müssen nach der Zurücksetzung  ein halbes Dutzend Programme und Einstellungen wiederholt werden.
Warum kann wir bei anderen Programmen die Registrierung nicht einfach wiederholt werden?
Wenn das Programm nicht so gut währe, hatte ich das ganze nicht gemacht. 

Gruß
Udo