Autor Thema: Problem MP3 and Lame-encoder  (Gelesen 11806 mal)

Offline Magielsr

  • *
  • Beiträge: 5
Problem MP3 and Lame-encoder
« am: August 19, 2010, 18:06:31 »
Dear Thomas,

After a complete fresh installation of my computer I also re-installed AOM-record, used the registration key I had and got the vmessage ;now you can use AOM without any restrictions'. so I gather the re-install was right.
When I click on the MP3 key, a screen appears so quickly about the Lame encoder, so I cannot read it. My question is: where do I install the lame-encoder? I am looking foprward using AOM again, because I like it very much. Please your assistance.
Magiel

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Problem MP3 and Lame-encoder
« Antwort #1 am: August 21, 2010, 18:14:23 »
Please look into the help of AOMrecord. There you find detailed information where Lame.exe is needed. Only if it resides in the correct folder and if its name is Lame.exe AOMrecord will be able to recognize it.

Thomas

Moderator informieren     80.134.192.214 (?)
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline Magielsr

  • *
  • Beiträge: 5
Re: Problem MP3 and Lame-encoder
« Antwort #2 am: August 22, 2010, 14:40:15 »
Dear Thomas,

Thanks for the answer, but that Help-screen appears fast and disappears even faster, so I cannot read it.

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Problem MP3 and Lame-encoder
« Antwort #3 am: August 23, 2010, 07:54:48 »
Hi Magiel,

I'm currently on vacation and therefore unable to have a look at  AOMrecord. Try this: Go to the MP3, WMA, AAC, ... page in AOMrecord and Press F1. This should get you to the correct help page.

CU Thomas
« Letzte Änderung: September 09, 2010, 11:37:16 von Thomas »
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline Magielsr

  • *
  • Beiträge: 5
Re: Problem MP3 and Lame-encoder
« Antwort #4 am: August 24, 2010, 12:05:33 »
Dear Thomas,

First, enjoy your holiday. Ther advice of the F1 is not working: help screen pops up and disappears immediately, both in the English and German version of the software. So I will be waiting for your final answer.

Regards,

Magiel

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Problem MP3 and Lame-encoder
« Antwort #5 am: September 07, 2010, 16:12:50 »
Hello Magiel,

I had a look into AOMrecord and I have to confirm that there is something wrong with the help data. I'll have a look into this very soon. I wonder why nobody else is reporting this problem. Meanwhile you can use this link to get the corresponding information: http://help.aomrecord.com/english/downloadlame.htm which should be opened in a new tab of your browser, otherwise it returns to the previous page immediately. Sorry for the inconvenience.

Regards
Thomas
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Problem MP3 and Lame-encoder
« Antwort #6 am: September 09, 2010, 11:31:23 »
Hi Magiel,

OK, I found the error and corrected it. Should work now. There is no update for AOMrecord itself needed.

Regards
Thomas

P.S. Please let us know it it now worked for you. Thanks!
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.

Offline Magielsr

  • *
  • Beiträge: 5
Re: Problem MP3 and Lame-encoder
« Antwort #7 am: September 11, 2010, 09:23:44 »
Dear Thomas,

Yes, it worked! Thanks a lot for your effort in this matter. I have an additional question: I removed my last version with the control panel, also removed the entries in HKLM and HKCU and after a fresh install, I find the name of me and my organization in the opening screen? How is that possible? Not a complaint, but just curiosity.
Once again, thanks for your efforts.

Magiel

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
Re: Problem MP3 and Lame-encoder
« Antwort #8 am: September 11, 2010, 09:57:13 »
Hello Magiel,

You are welcome. I'm glad it worked as expected. The data are taken from what you entered when you installed Windows.

Best regards and have a nice WE
Thomas
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.