Autor Thema: ECSync! 2.1.228 (Korrektur und Windows Vista)  (Gelesen 9089 mal)

Offline Thomas

  • Administrator
  • *****
  • Beiträge: 1.303
ECSync! 2.1.228 (Korrektur und Windows Vista)
« am: Februar 28, 2007, 10:42:17 »
Ich habe gerade eine neue Version fertiggestellt. Diese Version läuft mit Windows Vista und hat ein paar Änderungen:

- Der Installationsfehler "Error 1904. Module C:\Windows\system32\simpleui5.ocx failed to register" tritt jetzt nicht mehr auf.
- ECSync! läuft jetzt mit Windows Vista.
- Man kann jetzt Verknüpfungen zu Profilen erstellen, die in einer anderen Benutzerumgebung gestartet werden (z.B. um ECSync! mit Administratorrechten laufen zu lassen, während man als Benutzer mit eingeschränkten Rechten angemeldet ist).
- In früheren Versionen wurden nur die Beispieldateien wiederhergestellt. Jetzt werden auch die dazu gehörenden Profile wiederhergestellt.
- In der Hilfe wurde der Assistent vervollständigt.

Hinweis für die Benutzer von Windows Vista:
ECSync! benötigt keinen neuen Lizenzschlüssel unter Windows Vista.

Es gibt 2 Download-Adressen:
.exe-Datei und .msi-Datei.

Viel Spaß bei der Verwendung von ECSync!!
Thomas
Bitte beachten Sie das Urheberrecht und verstoßen Sie nicht gegen von Ihnen akzeptierte Geschäftsbedingungen.
Please don't violate copyright laws and observe the terms that you agreed to.